“Accessory not supported” Glitch in ipad Pro Smart Keyboard

This happened with iOS 10.1 and presently I am using iOS 11.2 and still getting intermittent annoying warning messages saying  that the Smart Keyboard was an unsupported device:

ipad

“Accessory Not Supported.This accessory is not supported by this device. Ok”

Now if I click OK the message disappears but again comes back after sometimes.

The workarounds are disconnecting the keyboard and check for any debris interfering magnetic connectors with the device. Cleaning of magnetic connectors has been suggested.

Apple has come out with the following resolution:

If your iPad Pro doesn’t detect your Smart Keyboard or you see an “Accessory not supported” alert on your iPad Pro, make sure there’s no debris or plastic covering on the Smart Connector pins on the keyboard or the Smart Connector on the iPad Pro. Also, try these steps:

  1. Make sure that your iPad Pro and Smart Keyboard are in the Type position.
  2. Remove the Smart Keyboard from your iPad Pro.
  3. Restart your iPad Pro.
  4. Reconnect the Smart Keyboard.

But it is absolutely useless. Cleaning the magnetic connectors and following the above steps are of no use. Not helpful at all.

I am looking for a real fix.

 

Advertisements

Real Pain With Microsoft Edge

Problem:

I am using Windows 10 Insider Preview version 1709 OS Build 17046.1000. Microsoft Edge suddenly stopped playing videos in YouTube, while others browsers can play without any problem.

Resolution:

  • Cleared cookies and cache                  : Problem remains
  • Checked Flash enabled or not            : Problem remains
  • Repaired  Edge                                      : Problem remains
  • Reset Edge                                              : Problem remains
  • Reset via PowerShell                           : Problem remains
  • Created new user a/c                           : Problem remains
  • Signed out from all                              : Problem remains

Google accounts from all devices.

  • Changed video playback                   : Problem remains

speed in YouTube

  • Uninstalled display driver               : Problem remains

and reinstalled it

  • HTML5 supported videos                : can’t play
  • Non HTML5 supported videos       : Yes
  • Ran SFC                                               : No problem found

Latest situation:

es

😦 What next?